Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
triade dna200 not firing
Author Message
gentlydoingit* Offline
TVF FreeCycle Manager
******
FreeCycle Manager

Posts: 6,283
Likes Given: 7,618
Likes Received: 9,877 in 4,357 posts
Joined: Nov 2015
Reputation: 206
Post: #1
triade dna200 not firing
Sad Cray2Dodgy    Wizard

Full tare down, eyeball, and hopefully fix pics/vids to come.

Don't forget to apply for the freecycle section!
http://www.thevapingforum.com/Forum-FreeCycle--191
27-10-2016 11:07 AM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes gentlydoingit*'s post:
Michael (10-27-2016)
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 16,832
Likes Given: 14,407
Likes Received: 22,436 in 11,090 posts
Joined: Dec 2013
Reputation: 248
Post: #2
RE: triade dna200 not firing
That's a pain!

Hopefully you have one or more suitable devices to stick an atty on.

I'll bet it is connectors of some sort. It is always either that or power supplies.

Is it possible your charging device isn't putting out the current it is supposed to? I find Samsung chargers are bad for dying on me. The one I got with my S3 only outputs around 70mA and the one that came with the S5 can barely manage an amp on a good day (Supposed to be 2A)

Crappy Micro-USB cables can seriously drop output current

http://www.preventsuicideapp.com
27-10-2016 12:46 PM
Find all posts by this user Like Post Quote this message in a reply
gentlydoingit* Offline
TVF FreeCycle Manager
******
FreeCycle Manager

Posts: 6,283
Likes Given: 7,618
Likes Received: 9,877 in 4,357 posts
Joined: Nov 2015
Reputation: 206
Post: #3
RE: triade dna200 not firing
I have an 18w 2.1a aukey charger, most powerful one I could get at the time, not saying the charge circuit is good enough though. I did try several sets of charged batteries, all with the same outcome.

I'm sure your right Don, it's a connection issue.. I've cleaned it out with contact cleaner and hit it with a 100psi airline but it's still the same. Strip and check is the only way forward now.

Could do without it though, I've got way too many projects to be getting on with as it is Dash2


Here's a short and very poor quality vid of the malfunction



Don't forget to apply for the freecycle section!
http://www.thevapingforum.com/Forum-FreeCycle--191
27-10-2016 01:52 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like gentlydoingit*'s post:
BOB (10-27-2016), Fatboy (10-27-2016)
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 16,832
Likes Given: 14,407
Likes Received: 22,436 in 11,090 posts
Joined: Dec 2013
Reputation: 248
Post: #4
RE: triade dna200 not firing
Looks like it starts initialising itself then gives up. I wonder if Escribe will tell you anything useful?

http://www.preventsuicideapp.com
27-10-2016 02:05 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Don's post:
gentlydoingit* (10-27-2016)
gentlydoingit* Offline
TVF FreeCycle Manager
******
FreeCycle Manager

Posts: 6,283
Likes Given: 7,618
Likes Received: 9,877 in 4,357 posts
Joined: Nov 2015
Reputation: 206
Post: #5
RE: triade dna200 not firing
never thought of that 

Does it need a power source or does the usb supply that?

Don't forget to apply for the freecycle section!
http://www.thevapingforum.com/Forum-FreeCycle--191
27-10-2016 02:42 PM
Find all posts by this user Like Post Quote this message in a reply
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 16,832
Likes Given: 14,407
Likes Received: 22,436 in 11,090 posts
Joined: Dec 2013
Reputation: 248
Post: #6
RE: triade dna200 not firing
The USB should supply enough power for it to boot, but not for it to fire.

http://www.preventsuicideapp.com
27-10-2016 02:54 PM
Find all posts by this user Like Post Quote this message in a reply
paulS Offline
Authentic Old Git
*****
FreeCycle

Posts: 4,464
Likes Given: 2,264
Likes Received: 8,329 in 3,446 posts
Joined: Jul 2015
Reputation: 147
Post: #7
RE: triade dna200 not firing
You can reset the mod on escribe Gently and do a complete analysis.

[Image: Eqyojf3.jpg?1]
27-10-2016 03:10 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 3 users Like paulS's post:
BOB (10-27-2016), Don (10-27-2016), gentlydoingit* (10-27-2016)
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 16,832
Likes Given: 14,407
Likes Received: 22,436 in 11,090 posts
Joined: Dec 2013
Reputation: 248
Post: #8
RE: triade dna200 not firing
You beat me to it Paul - I was about to say to reset it in Escribe. And see if there is a firmware update.

http://www.preventsuicideapp.com
27-10-2016 03:12 PM
Find all posts by this user Like Post Quote this message in a reply
gentlydoingit* Offline
TVF FreeCycle Manager
******
FreeCycle Manager

Posts: 6,283
Likes Given: 7,618
Likes Received: 9,877 in 4,357 posts
Joined: Nov 2015
Reputation: 206
Post: #9
RE: triade dna200 not firing
Soo this Escribe.. never used it, is it a programme I need to install on the laptop?

Don't forget to apply for the freecycle section!
http://www.thevapingforum.com/Forum-FreeCycle--191
27-10-2016 03:26 PM
Find all posts by this user Like Post Quote this message in a reply
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 16,832
Likes Given: 14,407
Likes Received: 22,436 in 11,090 posts
Joined: Dec 2013
Reputation: 248
Post: #10
RE: triade dna200 not firing
Yep. https://downloads.evolvapor.com/SetupES.exe

It is free but you may have to register with the Evolv site to download it. This was not necessary in the past but may be now.

http://www.preventsuicideapp.com
27-10-2016 04:06 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Don's post:
gentlydoingit* (10-27-2016)
Post Reply