Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Squape issues and resolutions...
Author Message
JohnnyMac Offline
The Mac Daddy!
********
Administrators

Posts: 1,513
Likes Given: 1,217
Likes Received: 1,318 in 683 posts
Joined: Aug 2013
Reputation: 8
Post: #1
Squape issues and resolutions...
My Squape arrived from Fasttech two days ago and worked awesomely for 5-10 minutes before it quit working.  Fasttech is sending me a replacement deck once they get the issues with their supplier sorted out but in the mean time, this lovely beast was staring at me with cold, empty eyes and it's shade was begging me to bring it back to life.

It seems that FT is not the only dealer experiencing issues with DOA or soon to be dead Squapes arriving en mass.  Apparently many of the brands being sold are sourcing most, if not all of their parts from the same place.  Being the impatient type and not wanting to go weeks without a squape vape I decided to see what I could do to get mine up and running until it's replacement shows up in the post.

Last night I took out the 510 pin and the nylon insulator bushing and had a peek inside the base. I stick my DMM contact in the hole to where the pin threads in and touch the positive post and I get continuity. Thread in the pin and I still have continuity. Awesome! take out the pin, press the bushing back into it and put the pin back...nothing. Take out the pin and bushing and put the pin back in and it doesn't work. Take it out again and put it back in and now it works. WTF? Put the busing in and it still works...then it stops working. Wiggle the pin what little I can and it works again briefly before not working.

Now I recalled someone saying they fixed it by inserting a piece of 28ga kanthal in the pin threads then securing the pin. Tried it and I have continuity at the positive post. Problem is I also have it on the negative post...a short in the system. Take out the pin and the wire, scratch my head, decide to try again with a fresh piece of wire. Still a short. Take it out again. Fack it! Decide to just wait for the replacement base so I put it back together the normal way and get ready to put it away when something tells me to check it once more. I do and the damned thing is now working. I built a 1.2ohm micro coil with cotton wick, filled the tank all the way and proceeded to vape the entire tank to empty with zero issues. Still worked this morning, too.

As near as I can figure, there is indeed just enough of some coating on the female 510 threads to cause the issues we are all having. Apparently the wire I put into the female threads those two times while tightening and removing the pin must have scraped off just enough to give me a solid and apparently reliable connection. At least for now it's working again like it should. I suggest you give it a shot and tell me if it gets yours running as well.

BTW...the vape from this thing is truly amazing!! So much incredible flavor. In fact it's far superior than my KFL and insanely easy to build on.

I almost forgot...while inspecting the base I noticed that only one of my air holes was open. The second hole on the opposite side of the 510 pin was not drilled all the way through. I decided to push a straight metal pick into the hole and the remaining metal simply popped out in a perfect little paper thin disk. Air flow doubled! WIN!


I made a picture of what I believe to be roughly what the inside of the base looks like along with what I did with the wire. Hopefully it will help someone. Took long enough to make the pic. Tongue

[Image: 13308495204_e1a9199770_c.jpg]
21-03-2014 02:22 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 3 users Like JohnnyMac's post:
apt323 (03-22-2014), Don (03-21-2014), gords1001 (03-21-2014)
gords1001 Offline
Sir Gords - Slayer of Joose !
*****

Posts: 1,937
Likes Given: 500
Likes Received: 1,035 in 654 posts
Joined: Aug 2013
Reputation: 9
Post: #2
RE: Squape issues and resolutions...
Glad to hear you got it going buddy. I definitely want a squape but I'll probably source one locally, fasttech just seems to be getting far too sketchy for me to want to try them.
21-03-2014 03:55 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply