Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Longer A Virgin...
Author Message
SCutshall Offline
Senior Member
****

Posts: 378
Likes Given: 865
Likes Received: 440 in 195 posts
Joined: May 2017
Reputation: 13
Post: #11
RE: No Longer A Virgin...
New Curiosity Developing...

About four times today I'll be vaping and get no pull, look at my mod and it's showing zero ohms. I'll either unscrew the tank completely or just a few turns, screw it back down, click for new coil, select Yes, and be good to go. Ideas?
Additionally, nearly each time this occurs, after selecting Yes on the new coil I'll have a new and different ohm reading... it's varied between 2.1 and just now 2.8 (as well as in between both of those numbers)...

Any thoughts on what may be up? All I can reckon is something I saw in a Kayfun V5 review where they talked about the 510 pin being either too far out or too far in.
24-05-2017 02:17 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
SCutshall Offline
Senior Member
****

Posts: 378
Likes Given: 865
Likes Received: 440 in 195 posts
Joined: May 2017
Reputation: 13
Post: #12
RE: No Longer A Virgin...
↑ Anyone?? ↑
24-05-2017 06:48 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
ecignut Offline
Squonk and Toodle Club Member
*******
Senior Staff

Posts: 15,565
Likes Given: 21,124
Likes Received: 23,691 in 11,739 posts
Joined: Apr 2015
Reputation: 276
Post: #13
RE: No Longer A Virgin...
Hi SC - I don't know the Kayfun but if the connecting pin has a screw head unscrew it a half turn to bring it out a little. As far as the fluctuation in the resistance is concerned this is probably caused by a loose post screw - try tightening these screws. After that you are good to go - I think. Have a good vaping day[Image: smile.gif].
24-05-2017 08:40 AM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like ecignut's post:
Fatboy (05-24-2017), SCutshall (05-24-2017)
SCutshall Offline
Senior Member
****

Posts: 378
Likes Given: 865
Likes Received: 440 in 195 posts
Joined: May 2017
Reputation: 13
Post: #14
RE: No Longer A Virgin...
(24-05-2017 08:40 AM)ecignut Wrote:  Hi SC - I don't know the Kayfun but if the connecting pin has a screw head unscrew it a half turn to bring it out a little. As far as the fluctuation in the resistance is concerned this is probably caused by a loose post screw - try tightening these screws. After that you are good to go - I think. Have a good vaping day[Image: smile.gif].

It has a screw, I'll try that... and I'll try your other suggestion as well.

Thank you!
24-05-2017 10:51 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
ecignut Offline
Squonk and Toodle Club Member
*******
Senior Staff

Posts: 15,565
Likes Given: 21,124
Likes Received: 23,691 in 11,739 posts
Joined: Apr 2015
Reputation: 276
Post: #15
RE: No Longer A Virgin...
Just as a matter of interest SC - check the coil you built and tell me how many wraps you made - count any half or three-quarter wraps at the ends of the coil. Just interested in the 2.1 ohm resistance - and being nosey[Image: tongue.gif].
24-05-2017 02:25 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like ecignut's post:
Fatboy (05-24-2017), SCutshall (05-24-2017)
SCutshall Offline
Senior Member
****

Posts: 378
Likes Given: 865
Likes Received: 440 in 195 posts
Joined: May 2017
Reputation: 13
Post: #16
RE: No Longer A Virgin...
Will do... also in the meantime, I turned out the 510 screw a half turn and not only would the mod not read anything at that point the V5 was quite loose after snugging it down (it basically rattled in the mod, fully snugged) so I then tightened the screw back in and gave it a little more snug past factory tight and the mod has been reading it ever since. All of which raises the question, why would I need to tighten it versus loosen the tank's screw to get a better connection, thought these were pressure/spring sensitive (so wouldn't one assume further out makes a better connection than further in)?
24-05-2017 09:16 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Don Offline
Pod and Squonk Club founder :)
*******
Senior Staff

Posts: 18,175
Likes Given: 15,282
Likes Received: 23,182 in 11,640 posts
Joined: Dec 2013
Reputation: 254
Post: #17
RE: No Longer A Virgin...
Not in China's machine shops Smile

They ate the Apple slogan and Think Different.

Like their bean counters told them to.

Which is zactly what happens everywhere people actually make things...

http://www.preventsuicideapp.com
24-05-2017 09:49 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 3 users Like Don's post:
bibliora (05-25-2017), ecignut (05-24-2017), SCutshall (05-24-2017)
Tichai Offline
Member
***

Posts: 73
Likes Given: 49
Likes Received: 122 in 54 posts
Joined: Apr 2017
Reputation: 6
Post: #18
RE: No Longer A Virgin...
Another thing that might be worth checking is the 510 connection on your mod. The pin on most is spring loaded and may occasionally stick especially if you have had a leak or two
25-05-2017 06:28 AM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Tichai's post:
SCutshall (05-25-2017)
Post Reply