Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is my tugboat broken
Author Message
rekimz Offline
Member
***

Posts: 58
Likes Given: 22
Likes Received: 17 in 11 posts
Joined: Jun 2016
Reputation: 0
Post: #1
Is my tugboat broken
I put it on the ohm reader with an empty deck and it reads 0.1  I put in a coil it reads 0.1 I'm new to building and wondered if there is something wrong or do I just need to do a new build...
(This post was last modified: 02-01-2017 05:14 PM by rekimz.)
02-01-2017 05:13 PM
Find all posts by this user Like Post Quote this message in a reply
gentlydoingit* Offline
TVF FreeCycle Manager
******
FreeCycle Manager

Posts: 5,690
Likes Given: 6,467
Likes Received: 8,745 in 3,871 posts
Joined: Nov 2015
Reputation: 168
Post: #2
RE: Is my tugboat broken
Is the ohm meter functioning correctly?

Don't forget to apply for the freecycle section!
http://www.thevapingforum.com/Forum-FreeCycle--191
02-01-2017 05:38 PM
Find all posts by this user Like Post Quote this message in a reply
rekimz Offline
Member
***

Posts: 58
Likes Given: 22
Likes Received: 17 in 11 posts
Joined: Jun 2016
Reputation: 0
Post: #3
RE: Is my tugboat broken
Yes oh reader is fine shows .1 on mods also
02-01-2017 06:00 PM
Find all posts by this user Like Post Quote this message in a reply
rekimz Offline
Member
***

Posts: 58
Likes Given: 22
Likes Received: 17 in 11 posts
Joined: Jun 2016
Reputation: 0
Post: #4
RE: Is my tugboat broken
Took it apart and reassembled working fine thanks guys
02-01-2017 06:35 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply